Skip to content

CCNA 2 – ch5

InterVLAN Routing - 1

intervlan_routing_1

 

Switch#sh run

!

interface FastEthernet0/1

switchport access vlan 3

switchport mode access
!

interface FastEthernet0/2

switchport access vlan 7

switchport mode access

!

interface FastEthernet0/3

switchport access vlan 3

switchport mode access

!

interface FastEthernet0/7

switchport access vlan 7

switchport mode access

!

Router#sh run

!

interface FastEthernet0/0

ip address 192.168.7.1 255.255.255.0

!

interface FastEthernet0/1

ip address 192.168.3.1 255.255.255.0

!

 

InterVLAN Routing - 2

intervlan_routing_2

 

Switch#sh run

!

interface FastEthernet0/1

switchport access vlan 3

switchport mode trunk

!

interface FastEthernet0/3

switchport access vlan 3

switchport mode access

!

interface FastEthernet0/7

switchport access vlan 7

switchport mode access

!

interface Vlan1

no ip address

shutdown

!

interface Vlan5

ip address 192.168.5.5 255.255.255.0

!

ip default-gateway 192.168.5.1

!

 

Router#sh run

!

interface FastEthernet0/1

no ip address

!

interface FastEthernet0/1.3

encapsulation dot1Q 3

ip address 192.168.3.1 255.255.255.0

!

interface FastEthernet0/1.5

encapsulation dot1Q 5

ip address 192.168.5.1 255.255.255.0

!

interface FastEthernet0/1.7

encapsulation dot1Q 7

ip address 192.168.7.1 255.255.255.0

!


InterVLAN Routing - 3

intervlan_routing_3

L2_SW#sh run

!

interface FastEthernet0/3

switchport access vlan 3

switchport mode access

!

interface FastEthernet0/7

switchport access vlan 7

switchport mode access

!

interface GigabitEthernet0/1

switchport mode trunk

!

interface Vlan1

no ip address

shutdown

!

interface Vlan5

ip address 192.168.5.5 255.255.255.0

!

ip default-gateway 192.168.5.1

!


L3_SW#sh run

!

ip routing

!

interface GigabitEthernet0/1

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface Vlan1

no ip address

shutdown

!

interface Vlan3

ip address 192.168.3.1 255.255.255.0

!

interface Vlan5

ip address 192.168.5.1 255.255.255.0

!

interface Vlan7

ip address 192.168.7.1 255.255.255.0

!